200-125 Guide

200-125 Exam Royal Pack (In Stock.)

 
  • Cisco
  • Exam Number/Code 200-125
  • Product Name CCNA Cisco Certified Network Associate CCNA (v3.0)
  • Questions and Answers
  • 571 Q&As
  • Last Updated
  • May 19,2017
  • List Price
  • $128.99
  • Price
  • Today 59.99 USD

Free TrialVersion: demo Buy Now 50% OFF

Avant-garde 200-125 dumps Guide

Verified of 200-125 question materials and pdf for Cisco certification for candidates, Real Success Guaranteed with Updated 200-125 pdf dumps vce Materials. 100% PASS CCNA Cisco Certified Network Associate CCNA (v3.0) exam Today!

2016 Sep 200-125 braindumps

Q71. - (Topic 2) 

What is one benefit of PVST+? 

A. PVST+ supports Layer 3 load balancing without loops. 

B. PVST+ reduces the CPU cycles for all the switches in the network. 

C. PVST+ allows the root switch location to be optimized per VLAN. 

D. PVST+ automatically selects the root bridge location, to provide optimized bandwidth usage. 

Answer: C 


Q72. - (Topic 4) 

Refer to the exhibit. 


Assuming that the entire network topology is shown, what is the operational status of the interfaces of R2 as indicated by the command output shown? 

A. One interface has a problem. 

B. Two interfaces have problems. 

C. The interfaces are functioning correctly. 

D. The operational status of the interfaces cannot be determined from the output shown. 

Answer: C 


Q73. - (Topic 4) 

Which statement describes the process ID that is used to run OSPF on a router? 

A. It is globally significant and is used to represent the AS number. 

B. It is locally significant and is used to identify an instance of the OSPF database. 

C. It is globally significant and is used to identify OSPF stub areas. 

D. It is locally significant and must be the same throughout an area. 

Answer: B 


Q74. - (Topic 7) 

Scenario 

Refer to the topology. Your company has decided to connect the main office with three other remote branch offices using point-to-point serial links. 

You are required to troubleshoot and resolve OSPF neighbor adjacency issues between the main office and the routers located in the remote branch offices. 









An OSPF neighbor adjacency is not formed between R3 in the main office and R6 in the Branch3 office. What is causing the problem? 

A. There is an area ID mismatch. 

B. There is a PPP authentication issue; the username is not configured on R3 and R6. 

C. There is an OSPF hello and dead interval mismatch. 

D. The R3 router ID is configured on R6. 

Answer: D 


Q75. - (Topic 6) 

What can be done to secure the virtual terminal interfaces on a router? (Choose two.) 

A. Administratively shut down the interface. 

B. Physically secure the interface. 

C. Create an access list and apply it to the virtual terminal interfaces with the access-group command. 

D. Configure a virtual terminal password and login process. 

E. Enter an access list and apply it to the virtual terminal interfaces using the access-class command. 

Answer: D,E 


200-125 test preparation

Down to date 200-125 exam engine:

Q76. CORRECT TEXT - (Topic 9) 

A corporation wants to add security to its network. The requirements are: 

. Host C should be able to use a web browser (HTTP) to access the Finance Web Server. 

. Other types of access from host C to the Finance Web Server should be blocked. 

. All access from hosts in the Core or local LAN to the Finance Web Server should be blocked. 

. All hosts in the Core and on local LAN should be able to access the Public Web Server. 

You have been tasked to create and apply a numbered access list to a single outbound interface. This access list can contain no more than three statements that meet these requirements. 

Access to the router CLI can be gained by clicking on the appropriate host. 

All passwords have been temporarily set to “cisco”. 

The Core connection uses an IP address of 198.18.209.65. 

The computers in the Hosts LAN have been assigned addresses of 192.168.78.1 – 192.168.78.254. 

host A 192.168.78.1 

host B 192.168.78.2 

host C 192.168.78.3 

host D 192.168.78.4 

The Finance Web Server has been assigned an address of 172.22.146.17. 

The Public Web Server in the Server LAN has been assigned an address of 172.22.146.18.








 

Answer: MISSING 


Q77. - (Topic 4) 

What is the effect of using the service password-encryption command? 

A. Only the enable password will be encrypted. 

B. Only the enable secret password will be encrypted. 

C. Only passwords configured after the command has been entered will be encrypted. 

D. It will encrypt the secret password and remove the enable secret password from the configuration. 

E. It will encrypt all current and future passwords. 

Answer: E 


Q78. - (Topic 4) 

Which two are advantages of static routing when compared to dynamic routing? (Choose two.) 

A. Configuration complexity decreases as network size increases. 

B. Security increases because only the network administrator may change the routing table. 

C. Route summarization is computed automatically by the router. 

D. Routing tables adapt automatically to topology changes. 

E. An efficient algorithm is used to build routing tables, using automatic updates. 

F. Routing updates are automatically sent to neighbors. 

G. Routing traffic load is reduced when used in stub network links. 

Answer: B,G 


Q79. - (Topic 2) 

Refer to the exhibit. 


A network administrator is configuring an EtherChannel between SW1 and SW2. The SW1 configuration is shown. What is the correct configuration for SW2? 

A. interface FastEthernet 0/1 

channel-group 1 mode active 

switchport trunk encapsulation dot1q 

switchport mode trunk 

interface FastEthernet 0/2 

channel-group 1 mode active 

switchport trunk encapsulation dot1q 

switchport mode trunk 

B. interface FastEthernet 0/1 

channel-group 2 mode auto 

switchport trunk encapsulation dot1q 

switchport mode trunk 

interface FastEthernet 0/2 

channel-group 2 mode auto 

switchport trunk encapsulation dot1q 

switchport mode trunk 

C. interface FastEthernet 0/1 

channel-group 1 mode desirable 

switchport trunk encapsulation dot1q 

switchport mode trunk 

interface FastEthernet 0/2 

channel-group 1 mode desirable 

switchport trunk encapsulation dot1q 

switchport mode trunk 

D. interface FastEthernet 0/1 

channel-group 1 mode passive 

switchport trunk encapsulation dot1q 

switchport mode trunk 

interface FastEthernet 0/2 

channel-group 1 mode passive 

switchport trunk encapsulation dot1q 

switchport mode trunk 

Answer: C 


Q80. - (Topic 2) 

Which statement about VLAN operation on Cisco Catalyst switches is true? 

A. When a packet is received from an 802.1Q trunk, the VLAN ID can be determined from the source MAC address and the MAC address table. 

B. Unknown unicast frames are retransmitted only to the ports that belong to the same VLAN. 

C. Broadcast and multicast frames are retransmitted to ports that are configured on different VLAN. 

D. Ports between switches should be configured in access mode so that VLANs can span across the ports. 

Answer: B 


To know more about the 200-125, click here.

Tagged as : Cisco 200-125 Dumps, Download 200-125 pdf, 200-125 VCE, 200-125 pass4sure, examcollection 200-125